US Cluster Slow
Incident Report for Cisco Kinetic
Resolved
This incident has been resolved.
Posted 6 months ago. Feb 15, 2019 - 18:04 PST
Investigating
We received a report that the GMM Services functionality might be experiencing some issues on us.ciscokinetic.io cluster. The Operational Team is notified and we are aware of this issue.
Posted 6 months ago. Feb 15, 2019 - 17:28 PST
This incident affected: US (Gateway Services).