IBM Connectivity Issue
Incident Report for Cisco Kinetic
Resolved
IBM Watson destinations are back online and the data flow to IBM has been recovered.
Posted May 21, 2021 - 05:46 PDT
Investigating
We are seeing intermittent issues with data flow to IBM Watson on the EU cluster. DCM connections to certain IBM destinations are impacted.
Posted May 21, 2021 - 03:43 PDT
This incident affected: EU (Data Connector Services IBM Watson Gateway to Cloud, Data Connector Services IBM Watson Cloud to Gateway).