US: Gateway Services and Infra Degradation
Incident Report for Cisco Kinetic
Resolved
This incident has been resolved
Posted Dec 01, 2020 - 04:36 PST
Monitoring
A fix has been implemented and we are monitoring the results
Posted Dec 01, 2020 - 04:07 PST
Identified
The issue has been identified and fix is being implementing
Posted Dec 01, 2020 - 03:52 PST
Investigating
We are observing a degraded performance on Gateway Services and Infra services also in US Cluster. The Operations Team is notified and are actively working on it.
Posted Dec 01, 2020 - 01:34 PST
This incident affected: US (Gateway Services, Application Services).