IBM Connectivity Issue
Incident Report for Cisco Kinetic
Resolved
IBM Watson destinations are back online and the data flow has been restored.
Posted Apr 02, 2021 - 17:06 PDT
Update
We are continuing to investigate this issue.
Posted Apr 02, 2021 - 15:34 PDT
Investigating
Observed issues with data flow to IBM Watson on eu.ciscokinetic.io. We are seeing health checks failures at IBM end
Posted Apr 02, 2021 - 15:32 PDT
This incident affected: EU (Data Connector Services IBM Watson Gateway to Cloud).