IBM Connectivity issue
Incident Report for Cisco Kinetic
Resolved
The Data Connector Services IBM Watson have been restored and are operational now
Posted Feb 03, 2021 - 15:40 PST
Monitoring
The Data Connector Services Internal (RabbitMQ) have been restored and are operational now.
Posted Feb 03, 2021 - 15:34 PST
Update
We are continuing to investigate this issue.
Posted Feb 03, 2021 - 14:33 PST
Update
We are continuing to investigate this issue.
Posted Feb 03, 2021 - 14:23 PST
Investigating
We are seeing intermittent issues with data flow to IBM Watson on EU cluster. The Operational Team is notified and we are aware of this issue.
Posted Feb 03, 2021 - 14:09 PST
This incident affected: EU (Data Connector Services IBM Watson Gateway to Cloud, Data Connector Services IBM Watson Cloud to Gateway, Data Connector Services Internal (RabbitMq) Gateway to Cloud, Data Connector Services Internal (RabbitMq) Cloud to Gateway).