US: Gateway Services Degradation
Incident Report for Cisco Kinetic
Resolved
The Gateway Services have been recovered from degradation and are operational now.
Posted Sep 05, 2019 - 21:11 PDT
Identified
We are observing a degraded performance on Gateway Services in US Cluster. The Operations Team is notified and are actively working on it.
Posted Sep 05, 2019 - 20:22 PDT
This incident affected: US (Gateway Services).