Service logging degradation
Incident Report for Cisco Kinetic
Resolved
This incident has been resolved.
Posted 14 days ago. Oct 09, 2019 - 03:33 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 14 days ago. Oct 09, 2019 - 01:41 PDT
Update
We are continuing to investigate this issue.
Posted 14 days ago. Oct 09, 2019 - 01:40 PDT
Investigating
We are currently investigating this issue.
Posted 14 days ago. Oct 09, 2019 - 01:27 PDT
This incident affected: EU (System Services Logging).