Gateway and Application Services Degradation
Incident Report for Cisco Kinetic
Resolved
Gateway and Application Services have been restored.
Ops team will continue to monitor.
Posted Dec 06, 2021 - 22:21 PST
Update
Thank you for your patience while we continue to investigate this issue and implement the fix. We will provide further updates as we make progress.
Posted Dec 06, 2021 - 16:10 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 06, 2021 - 02:23 PST
Investigating
We are observing a degraded performance on Gateway and Application Services in US Cluster. The Operations Team is actively working on it.
Posted Dec 06, 2021 - 00:21 PST
This incident affected: US (Gateway Services, Application Services, System Services Remote Access).