IBM Connectivity Issue
Incident Report for Cisco Kinetic
Resolved
IBM Watson destinations are back online and the data flow has been restored.
Posted Apr 15, 2021 - 16:40 PDT
Investigating
Observed issues with data flow to IBM Watson on eu.ciscokinetic.io We are seeing health checks failures intermittently at IBM end.
Posted Apr 15, 2021 - 12:57 PDT
This incident affected: EU (Data Connector Services IBM Watson Gateway to Cloud).