IBM Connectivity Issue
Incident Report for Cisco Kinetic
Resolved
IBM Watson destinations are back online and the data flow has been restored.
Posted Feb 13, 2022 - 23:28 PST
Investigating
Observed issues with data flow to IBM Watson on eu.ciscokinetic.io. We are seeing health check failures at the IBM end.
Posted Feb 13, 2022 - 22:20 PST