Data connector services degraded
Incident Report for Cisco Kinetic
Resolved
Data connector services recovered at 12:35 PM PST
Posted 5 months ago. May 30, 2019 - 15:20 PDT
Investigating
Data connector services degraded at 11:32 AM PST
Posted 5 months ago. May 30, 2019 - 15:18 PDT
This incident affected: EU (Data Connector Services IBM Watson Gateway to Cloud, Data Connector Services IBM Watson Cloud to Gateway, Data Connector Services Microsoft Azure IoT Hub Gateway to Cloud, Data Connector Services Microsoft Azure IoT Hub Cloud to Gateway, Data Connector Services Internal (RabbitMq) Gateway to Cloud, Data Connector Services Internal (RabbitMq) Cloud to Gateway).