IBM Connectivity Issue
Incident Report for Cisco Kinetic
Resolved
This incident has been resolved.
Posted Jan 20, 2020 - 05:58 PST
Investigating
Observed issues with data flow to IBM Watson on eu.ciscokinetic.io. We are seeing couple of health checks failure at IBM end. We are working on this issue.
Posted Jan 20, 2020 - 00:27 PST
This incident affected: EU (Data Connector Services IBM Watson Gateway to Cloud).