IBM Connectivity Issue
Incident Report for Cisco Kinetic
Resolved
IBM Watson destinations are back online and the data flow has been restored.
Posted Dec 09, 2021 - 12:31 PST
Investigating
Observed issues with data flow to IBM Watson on eu.ciscokinetic.io. We are seeing health check failures at the IBM end.
Posted Dec 09, 2021 - 11:31 PST