IBM Connectivity Issue
Incident Report for Cisco Kinetic
Resolved
IBM Watson destinations are back online and the data flow has been restored.
Posted May 20, 2021 - 21:59 PDT
Investigating
Observed issues with data flow to IBM Watson on eu.ciscokinetic.io. We are seeing health check failures at the IBM end.
Posted May 20, 2021 - 20:18 PDT
This incident affected: EU (Data Connector Services IBM Watson Gateway to Cloud).