EU : Gateway Services Degradation
Incident Report for Cisco Kinetic
Resolved
The Gateway Services have been recovered from degradation and are operational now.
Posted Sep 26, 2019 - 07:47 PDT
Investigating
Investigating
We have observed that there is an issue with gateway services, Investigation is in progress.
Posted Sep 26, 2019 - 06:13 PDT
This incident affected: EU (Gateway Services).