Azure connectivity issue
Incident Report for Cisco Kinetic
Resolved
Azure connectivity has fully recovered. During this period, there was no impact to data connector services
Posted Nov 07, 2019 - 14:44 PST
Investigating
We are observing latencies with azure data flow and investigating the issue
Posted Nov 07, 2019 - 14:06 PST
This incident affected: EU (Data Connector Services Microsoft Azure IoT Hub Gateway to Cloud).