IBM Connectivity Issue
Incident Report for Cisco Kinetic
Resolved
IBM Watson destinations are back online and the data flow has been restored.
Posted Jan 27, 2022 - 17:29 PST
Investigating
Observed issues with data flow to IBM Watson on eu.ciscokinetic.io. We are seeing health check failures at the IBM end.
Posted Jan 27, 2022 - 12:49 PST