Remote Access Services degraded
Incident Report for Cisco Kinetic
Resolved
Remote Access functionality is back to operational
Posted Apr 02, 2019 - 21:01 PDT
Update
Impact:
Remote Access to certain newly claimed Gateways may be limited
Remote Access to existing Gateways with newly created user may be limited
Status:
Operations team is aware of the issue and currently investigating

For updates or resolution status for the incident, please check back here.
You can also update your notification preferences at any time for your Cisco Kinetic status page account to stop receiving these emails.
Posted Apr 02, 2019 - 14:08 PDT
Investigating
We received a report that the Remote Access functionality for newly added Gateways or Users might be experiencing some issues on us.ciscokinetic.io. The Operational Team is notified and we are aware of this issue.
Posted Apr 02, 2019 - 12:12 PDT
This incident affected: US (System Services Remote Access).