Gateway Services Degradation
Incident Report for Cisco Kinetic
Resolved
The login issues have been resolved
Posted May 30, 2020 - 13:16 PDT
Update
Resolved:

The login issues have been resolved
Posted May 30, 2020 - 13:11 PDT
Investigating
Investigating - We are currently investigating an issue with login to US and EU portal through SSO
Posted May 30, 2020 - 12:49 PDT
This incident affected: EU (Gateway Services) and US (Gateway Services).