EU : Gateway Services Degradation
Incident Report for Cisco Kinetic
Resolved
The gateway services have been fully recovered. During this period, some gateways state may have been marked as down, however no gateway functionality was impacted.
Posted Feb 20, 2020 - 12:24 PST
Update
The gateway services have been fully recovered. During this period, some gateways state may have been marked as down, however no gateway functionality was impacted.
Posted Feb 20, 2020 - 12:15 PST
Investigating
We are currently investigating this issue.
Posted Feb 20, 2020 - 11:42 PST
This incident affected: EU (Gateway Services).