Possible gateway connectivity degradation
Incident Report for Cisco Kinetic
Postmortem

Post-incident review found that no gateways had been affected.

Posted Mar 15, 2019 - 17:24 PDT

Resolved
Affected network components have been revived and any degradation in service should be restored
Posted Mar 15, 2019 - 17:14 PDT
Identified
We received a report that the gateway connectivity functionality might be experiencing some issues on us
cluster. The Operational Team is notified and we are aware of this issue.
Posted Mar 15, 2019 - 17:09 PDT
This incident affected: US (Gateway Services).