US: Gateway Services Degradation
Incident Report for Cisco Kinetic
Resolved
This issue has been resolved. All services are back to normal.
Posted Jun 08, 2022 - 02:32 PDT
Investigating
We are observing a degraded performance on Gateway Services in US Cluster, impacting device claim and status update. We are actively working on it.
Posted Jun 07, 2022 - 15:30 PDT
This incident affected: US (Gateway Services).