Connectivity issue to IBM Watson
Incident Report for Cisco Kinetic
Resolved
This incident has been resolved.
Posted Jul 13, 2020 - 16:51 PDT
Investigating
We are currently investigating this issue.
Posted Jul 13, 2020 - 15:32 PDT
This incident affected: EU (Data Connector Services IBM Watson Gateway to Cloud).