EU : Gateway Services Degradation
Incident Report for Cisco Kinetic
Resolved
The GMM services are restored and back to normal right now
Posted 10 days ago. Aug 12, 2019 - 09:21 PDT
Investigating
We have observed that there is an issue with gateway services, Investigation is in progress.
Posted 10 days ago. Aug 12, 2019 - 08:06 PDT
This incident affected: EU (Gateway Services).