IBM Connectivity Issue
Incident Report for Cisco Kinetic
Resolved
IBM Watson destinations are back online and the data flow has been restored.
Posted Sep 28, 2021 - 18:02 PDT
Investigating
Observed issues with data flow to IBM Watson on eu.ciscokinetic.io. We are seeing health check failures at the IBM end.
Posted Sep 28, 2021 - 14:09 PDT
This incident affected: EU (Data Connector Services IBM Watson Gateway to Cloud, Data Connector Services IBM Watson Cloud to Gateway).