EU : Gateway Services Degradation
Incident Report for Cisco Kinetic
Resolved
The gateway service functionality related to Cellular and GPS metrics reporting has been fully recovered.
Posted Nov 08, 2019 - 18:02 PST
Update
We are continuing to investigate this issue.
Posted Nov 08, 2019 - 17:36 PST
Update
We are looking into an issue with Gateway service functionality related to Cellular and GPS metrics reporting. Core gateway services are not impacted
Posted Nov 08, 2019 - 17:34 PST
Update
We are looking into an issue with Gateway service functionality related to Cellular and GPS metrics reporting. Core gateway services are not impacted
Posted Nov 08, 2019 - 16:11 PST
Investigating
We received a report that the Gateway Services functionality might be experiencing some issues on eu.ciscokinetic.io. The Operational Team is notified and we are aware of this issue.
Posted Nov 08, 2019 - 16:10 PST
This incident affected: EU (Gateway Services).