EU - Gateway Services Degradation
Incident Report for Cisco Kinetic
Resolved
The affected gateway services are restored and functioning as expected.
Posted Apr 22, 2022 - 18:07 PDT
Investigating
We are currently experiencing degraded performance with Gateway services on eu.ciscokinetic.io. The Operations Team is notified and are actively working on it.
Posted Apr 22, 2022 - 16:22 PDT