EU: IBM connectivity issue
Incident Report for Cisco Kinetic
Resolved
Resolved: Data flow to IBM Watson has recovered, Operations team will continue to monitor
Posted Dec 16, 2019 - 09:18 PST
Update
We are continuing to investigate this issue.
Posted Dec 16, 2019 - 08:42 PST
Investigating
Investigating - We are seeing intermittent issues with data flow to IBM Watson on EU cluster. The Operational team has been notified and is investigating.
Posted Dec 16, 2019 - 08:13 PST
This incident affected: EU (Data Connector Services IBM Watson Gateway to Cloud).