Gateway Services Degradation
Incident Report for Cisco Kinetic
Resolved
The gateway services have fully recovered
Posted Mar 09, 2020 - 14:52 PDT
Investigating
We are currently investigating an issue with Gateway services, where gateway claim is failing. No other functionality is impacted for existing gateways
Posted Mar 09, 2020 - 12:16 PDT
This incident affected: US (Gateway Services).