EU : Gateway Services Degradation
Incident Report for Cisco Kinetic
Resolved
The gateway services have been fully recovered. During this period, some gateways state may have been marked as down, however no gateway functionality was impacted.
Posted Oct 30, 2019 - 23:25 PDT
Investigating
We are currently investigating this issue.
Posted Oct 30, 2019 - 22:34 PDT
This incident affected: EU (Gateway Services).