Gateway services degradation
Incident Report for Cisco Kinetic
Resolved
This incident has been resolved.
Posted Jun 17, 2020 - 15:31 PDT
Investigating
We are currently investigating an issue, where gateway status is not displayed correctly for offline gateways in the Cisco Kinetic GMM dashboard. No gateway functionality is impacted.
Posted Jun 17, 2020 - 13:00 PDT
This incident affected: US (Gateway Services).