US: Gateway Services Degradation
Incident Report for Cisco Kinetic
Resolved
The Gateway Services have been recovered from degradation and are operational now
Posted Oct 14, 2020 - 07:10 PDT
Investigating
We are observing a degraded performance on Gateway Services in US Cluster. The Operations Team is notified and are actively working on it.
Posted Oct 14, 2020 - 06:33 PDT
This incident affected: US (Gateway Services).